Page 2 of 5 FirstFirst 1234 ... LastLast
Results 11 to 20 of 49

Thread: [SOLVED] How to remove universal access from notification area ..

  1. #11
    Join Date
    Aug 2006
    Location
    India
    Beans
    687
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: How to remove universal access from notification area ..

    Quote Originally Posted by idigchess View Post
    I figured it out. Thanks much for the help. For anybody who google searches up this thread with the same problem as me, take it off with alt-f2 gnome-keyboard-properties. under accessibility uncheck the box that says accessibility features can be toggled with keyboard.
    thank you so much... I was so frustrated with that icon. Now it is gone... no idea why it got enabled in ubuntu intrepid.. should not have...

    thanks you so much...
    Powered by Ubuntu, Driven by Linux

  2. #12
    Join Date
    Apr 2005
    Location
    Vejle, Denmark
    Beans
    33
    Distro
    Ubuntu UNR

    Re: [SOLVED] How to remove universal access from notification area ..

    Thanks for the solution. There really should be a right click context menu to remove the icon though. It's not very user friendly as it is now.
    To defy the laws of tradition
    Is a crusade, only of the brave.

  3. #13
    Join Date
    May 2008
    Beans
    31

    Re: [SOLVED] How to remove universal access from notification area ..

    Thank you, that solved it for me on a Fedora system as well. Really annoying thing.

  4. #14
    Join Date
    Jan 2007
    Location
    FreezingMoon.org
    Beans
    92
    Distro
    Ubuntu

    Smile Re: [SOLVED] How to remove universal access from notification area ..

    Thank you very much!
    *PHEW!*

  5. #15
    Join Date
    Jan 2008
    Beans
    2

    Re: [SOLVED] How to remove universal access from notification area ..

    thanks

    very good fix

  6. #16
    Join Date
    Oct 2008
    Location
    Tulsa,Ok
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: [SOLVED] How to remove universal access from notification area ..

    it seems there has been a large number of posts/threads hitting the forums in the last week in regards to this. Must have been an update that triggered this. At first i thought i just hit some random keyboard shortcut by mistake.
    I have one even stranger. I have two (2) of these Universal Access (Assistive Technologies) icons in my panel. I was able to get rid of one using the fix here. (FWIW that is also accessible under System > Preferences > Keyboard > Accesibility > Accesibility features can be toggled with keyboard shortcut)

    Any ideas how to get rid of the second one?

  7. #17
    Join Date
    Apr 2009
    Location
    BC, Canada
    Beans
    10
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: How to remove universal access from notification area ..

    Wow I'm glad you posted the solution instead of keeping it to yourself. I'll have to remember to do that in the future.

  8. #18
    Join Date
    Jul 2007
    Beans
    9

    Re: [SOLVED] How to remove universal access from notification area ..

    Found this question in the launchpad answers site as well: https://answers.launchpad.net/ubuntu/+question/42914

  9. #19
    Join Date
    Sep 2006
    Beans
    1,149
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: [SOLVED] How to remove universal access from notification area ..

    Hello,

    Quote Originally Posted by duanedesign View Post
    I was able to get rid of one using the fix here. (FWIW that is also accessible under System > Preferences > Keyboard > Accesibility > Accesibility features can be toggled with keyboard shortcut)
    I unchecked the box in front of this option, and that icon disappeared from my panel!

    Thanks!
    Regards!

  10. #20
    Join Date
    Nov 2007
    Beans
    23

    Thumbs down Re: How to remove universal access from notification area ..

    Quote Originally Posted by rossholley View Post
    I figured it out. Thanks much for the help. For anybody who google searches up this thread with the same problem as me, take it off with alt-f2 gnome-keyboard-properties. under accessibility uncheck the box that says accessibility features can be toggled with keyboard.

    thanks a million

Page 2 of 5 FirstFirst 1234 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •